<!DOCTYPE html>
<html lang="en-US">
<head>
<title>High Triglycerides May Increase Risk of Second Stroke – Even With Statin Drugs &#8211; FocusTechnica</title>
<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.47" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Feed" href="https://www.focustechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Comments Feed" href="https://www.focustechnica.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focustechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.focustechnica.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.focustechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.focustechnica.com/wp-json/wp/v2/posts/127533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focustechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focustechnica.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.focustechnica.com/high-triglycerides-may-increase-risk-of-second-stroke-even-with-statin-drugs/" />
<link rel='shortlink' href='https://wp.me/pawprb-xaZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Fhigh-triglycerides-may-increase-risk-of-second-stroke-even-with-statin-drugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Fhigh-triglycerides-may-increase-risk-of-second-stroke-even-with-statin-drugs%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>






<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1318382-44"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1318382-44');
</script>

<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="High Triglycerides May Increase Risk of Second Stroke – Even With Statin Drugs" />
<meta property="og:url" content="https://www.focustechnica.com/high-triglycerides-may-increase-risk-of-second-stroke-even-with-statin-drugs/" />
<meta property="og:description" content="Stroke can have many causes. An atherothrombotic stroke is caused by a clot that forms from plaques that build up within blood vessels in the brain. A new study suggests that people who have this t…" />
<meta property="article:published_time" content="2022-03-16T20:04:23+00:00" />
<meta property="article:modified_time" content="2022-03-16T20:04:23+00:00" />
<meta property="og:site_name" content="FocusTechnica" />
<meta property="og:image" content="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?fit=777%2C518&#038;ssl=1" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="518" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="High Triglycerides May Increase Risk of Second Stroke – Even With Statin Drugs" />
<meta name="twitter:image" content="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?fit=777%2C518&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="mission-news" class="post-template-default single single-post postid-127533 single-format-standard layout-no-sidebar-full-width">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search FocusTechnica</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://www.focustechnica.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div><p class="date">March 16, 2022</p><p class="tagline">Curated technology news</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://focustechnica.com">Home</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-127533 post type-post status-publish format-standard has-post-thumbnail hentry category-american-academy-of-neurology category-health category-neuroscience category-stroke entry">
<article>
<div class="featured-image"><img width="777" height="518" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?fit=777%2C518&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Bleeding-Stroke-Hemorrhage-777x518-1.jpg?fit=777%2C518&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <div class='post-header'>
<h1 class='post-title'>High Triglycerides May Increase Risk of Second Stroke – Even With Statin Drugs</h1>
<div class="post-byline">By Crystal Jones on March 16, 2022</div> </div>
<div class="post-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>
<p>Stroke can have many causes. An atherothrombotic stroke is caused by a clot that forms from plaques that build up within blood vessels in the brain. A new study suggests that people who have this type of stroke who also have higher levels of triglycerides, a type of fat, in their blood may have a higher risk of having another stroke or other cardiovascular problems one year later, compared to people who had a stroke but have lower triglyceride levels. The research is published in the March 16, 2022, online issue of <em>Neurology</em>, the medical journal of the American Academy of Neurology. The study found an association even when people were taking statin drugs meant to lower triglycerides and protect against heart attack and stroke.</p>
<p>Elevated triglyceride levels are thought to contribute to hardening of the arteries and increased risk of heart attack, heart disease, and stroke.</p>
<div id="974871025">
</div>
<p>“Our study suggests that for people who had atherothrombotic stroke, having elevated levels of triglycerides in their blood is a risk factor for having another stroke or other cardiovascular problems in the future, and we found that to be true even if the person is on statin therapy,” said study author Takao Hoshino, MD, of the Tokyo Women’s Medical University in Japan. “The good news is that statin medications are just one therapy for high triglycerides—diet and exercise can also be effective ways to reduce the levels in your blood at little or no cost.”</p>
<p>The study looked at 870 people who had a stroke or transient ischemic attack. Their average age was 70. Of those, 217, or 25%, had elevated triglyceride levels, defined as fasting triglycerides levels 150 milligrams per deciliter or higher.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Researchers followed up with the participants one year later to find out if there was an association between high triglyceride levels and having another stroke, acute coronary syndrome, which is any condition caused by a sudden reduction of blood flow to the heart, or death due to vascular causes.</p>
<p>After adjusting for factors like cholesterol level and statin use, researchers found that people who had high triglyceride levels had a 21% greater risk of death, stroke or heart condition one year, compared to 10% greater risk for those with lower levels.</p>
<p>When researchers looked specifically at people who had another stroke after an atherothrombotic stroke, they found that 14 out of 114 people with normal triglyceride levels, or 12%, had one during the study, compared to 33 out of 217 people, or 16%, of those with elevated levels.</p>
<p>For acute coronary syndrome, one out of 114 people, or 0.9%, with normal triglyceride levels developed the heart condition one year after an atherothrombotic stroke, compared to five out of 60, or 8%, of those with elevated levels.</p>
<p>Hoshino notes the study did not find an association between higher triglyceride levels and future cardiovascular problems in people who had a different type of stroke called cardioembolic stroke.</p>
<p>“More research is needed, but for people who have had an atherothrombotic stroke, triglyceride levels may emerge as a key target for preventing future strokes and other cardiovascular problems,” Hoshino said. “Statin therapy is still an effective treatment for people with high triglyceride levels, but our study highlights how important it is to look at all the tools a person can use to lower their triglycerides, including diet modifications, exercise and taking omega-3 fatty acids.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The study does not prove that lowering high triglyceride levels will prevent people with atherothrombotic strokes from having cardiovascular problems later; it only shows an association.</p>
<p>A limitation of the study is that researchers considered only the participants’ fasting levels of triglycerides.</p>
<p>Reference: “Prognostic Role of Hypertriglyceridemia in Patients With Stroke of Atherothrombotic Origin” 16 March 2022, <em>Neurology</em>.</p>
</div>
<p>Source: SciTechDaily</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://www.focustechnica.com/category/technology/american-academy-of-neurology/" title="View all posts in American Academy of Neurology">American Academy of Neurology</a>, <a href="https://www.focustechnica.com/category/technology/health/" title="View all posts in Health">Health</a>, <a href="https://www.focustechnica.com/category/technology/neuroscience/" title="View all posts in Neuroscience">Neuroscience</a> and <a href="https://www.focustechnica.com/category/technology/stroke/" title="View all posts in Stroke">Stroke</a></p> <div class="post-author">
<div class="avatar-container">
<img alt="Crystal Jones" src="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&#038;d=mm&#038;r=g" class="avatar avatar-78 photo jetpack-lazy-image" height="78" width="78" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=156&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Crystal Jones' src='https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/></noscript> </div>
<div>
<div class="author">Crystal Jones</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>American Academy of Neurology</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/american-academy-of-neurology/">More posts in American Academy of Neurology &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/improved-physical-fitness-linked-to-lower-risk-of-alzheimers-disease/">Improved Physical Fitness Linked to Lower Risk of Alzheimer’s Disease<img width="300" height="240" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Senior-Fitness-Group-Men-777x622-1.jpg?fit=300%2C240&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Senior-Fitness-Group-Men-777x622-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Senior-Fitness-Group-Men-777x622-1.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Senior-Fitness-Group-Men-777x622-1.jpg?resize=768%2C615&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Senior-Fitness-Group-Men-777x622-1.jpg?fit=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/improved-physical-fitness-linked-to-lower-risk-of-alzheimers-disease/" class="title">Improved Physical Fitness Linked to Lower Risk of Alzheimer’s Disease</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/people-with-parkinsons-who-eat-a-diet-rich-in-berries-and-red-wine-may-live-longer/">People With Parkinson’s Who Eat a Diet Rich in Berries and Red Wine May Live Longer<img width="300" height="300" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Berries-Cheese-Wine-777x777-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/people-with-parkinsons-who-eat-a-diet-rich-in-berries-and-red-wine-may-live-longer/" class="title">People With Parkinson’s Who Eat a Diet Rich in Berries and Red Wine May Live Longer</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/white-matter-brain-lesions-on-mri-linked-to-years-of-playing-football/">White Matter Brain Lesions on MRI Linked to Years of Playing Football<img width="300" height="200" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/11/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/11/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/11/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/11/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/11/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/white-matter-brain-lesions-on-mri-linked-to-years-of-playing-football/" class="title">White Matter Brain Lesions on MRI Linked to Years of Playing Football</a></li><li><a href="https://www.focustechnica.com/anti-inflammatory-diet-what-you-eat-could-maintain-cognitive-health-lower-risk-of-dementia/" class="title">Anti-Inflammatory Diet: What You Eat Could Maintain Cognitive Health, Lower Risk of Dementia</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/burning-tingling-and-pain-in-your-feet-you-may-have-small-fiber-neuropathy/">Burning, Tingling and Pain in Your Feet? You May Have Small Fiber Neuropathy<img width="300" height="225" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/10/Foot-Pain-Concept-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/10/Foot-Pain-Concept-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/10/Foot-Pain-Concept-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/10/Foot-Pain-Concept-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/10/Foot-Pain-Concept-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/burning-tingling-and-pain-in-your-feet-you-may-have-small-fiber-neuropathy/" class="title">Burning, Tingling and Pain in Your Feet? You May Have Small Fiber Neuropathy</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nerve-repair-glue-molecule-identified-for-regulating-the-repair-of-injured-nerves/">Nerve Repair “Glue” – Molecule Identified for Regulating the Repair of Injured Nerves<img width="300" height="300" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nerve-repair-glue-molecule-identified-for-regulating-the-repair-of-injured-nerves/" class="title">Nerve Repair “Glue” – Molecule Identified for Regulating the Repair of Injured Nerves</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/low-folate-vitamin-b9-may-be-linked-to-heightened-dementia-and-death-risks-in-older-people/">Low Folate (Vitamin B9) May Be Linked to Heightened Dementia and Death Risks in Older People<img width="300" height="200" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Folate-Vitamin-B9-Supplements-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Folate-Vitamin-B9-Supplements-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Folate-Vitamin-B9-Supplements-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Folate-Vitamin-B9-Supplements-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Folate-Vitamin-B9-Supplements-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/low-folate-vitamin-b9-may-be-linked-to-heightened-dementia-and-death-risks-in-older-people/" class="title">Low Folate (Vitamin B9) May Be Linked to Heightened Dementia and Death Risks in Older People</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/even-moderate-ambient-light-during-sleep-is-harmful-increases-risk-for-heart-disease-and-diabetes/">Even Moderate Ambient Light During Sleep Is Harmful – Increases Risk for Heart Disease and Diabetes<img width="300" height="200" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Bad-Sleep-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Bad-Sleep-Concept-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Bad-Sleep-Concept-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Bad-Sleep-Concept-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Bad-Sleep-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/even-moderate-ambient-light-during-sleep-is-harmful-increases-risk-for-heart-disease-and-diabetes/" class="title">Even Moderate Ambient Light During Sleep Is Harmful – Increases Risk for Heart Disease and Diabetes</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/analysis-of-sars-cov-2-reinfection-risk-shows-omicron-covid-variant-evades-immunity-from-prior-infection/">Analysis of SARS-CoV-2 Reinfection Risk Shows Omicron COVID Variant Evades Immunity From Prior Infection<img width="300" height="200" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/COVID-Virus-Omicron-Variant-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/COVID-Virus-Omicron-Variant-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/COVID-Virus-Omicron-Variant-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/COVID-Virus-Omicron-Variant-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/COVID-Virus-Omicron-Variant-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/analysis-of-sars-cov-2-reinfection-risk-shows-omicron-covid-variant-evades-immunity-from-prior-infection/" class="title">Analysis of SARS-CoV-2 Reinfection Risk Shows Omicron COVID Variant Evades Immunity From Prior Infection</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/long-covid-linked-to-lasting-disease-of-the-small-airways-in-the-lungs/">Long COVID Linked to Lasting Disease of the Small Airways in the Lungs<img width="300" height="225" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Lung-Infection-Illustration-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Lung-Infection-Illustration-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Lung-Infection-Illustration-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Lung-Infection-Illustration-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Lung-Infection-Illustration-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/long-covid-linked-to-lasting-disease-of-the-small-airways-in-the-lungs/" class="title">Long COVID Linked to Lasting Disease of the Small Airways in the Lungs</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Neuroscience</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/neuroscience/">More posts in Neuroscience &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nerve-repair-glue-molecule-identified-for-regulating-the-repair-of-injured-nerves/">Nerve Repair “Glue” – Molecule Identified for Regulating the Repair of Injured Nerves<img width="300" height="300" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/QBI-Nerve-Repair.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nerve-repair-glue-molecule-identified-for-regulating-the-repair-of-injured-nerves/" class="title">Nerve Repair “Glue” – Molecule Identified for Regulating the Repair of Injured Nerves</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/advanced-technology-highlights-connections-between-addictive-drugs-and-brain-function/">Advanced Technology Highlights Connections Between Addictive Drugs and Brain Function<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Human-Brain-Energy-Concept-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Human-Brain-Energy-Concept-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Human-Brain-Energy-Concept-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Human-Brain-Energy-Concept-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Human-Brain-Energy-Concept-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/advanced-technology-highlights-connections-between-addictive-drugs-and-brain-function/" class="title">Advanced Technology Highlights Connections Between Addictive Drugs and Brain Function</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/does-nerve-damage-contribute-to-long-covid-symptoms-is-it-treatable/">Does Nerve Damage Contribute to “Long-COVID” Symptoms? Is It Treatable?<img width="300" height="200" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Nerve-Cells-Artists-Illustration-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Nerve-Cells-Artists-Illustration-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Nerve-Cells-Artists-Illustration-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Nerve-Cells-Artists-Illustration-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Nerve-Cells-Artists-Illustration-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/does-nerve-damage-contribute-to-long-covid-symptoms-is-it-treatable/" class="title">Does Nerve Damage Contribute to “Long-COVID” Symptoms? Is It Treatable?</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/even-mild-covid-can-cause-brain-shrinkage-and-disrupt-mental-function/">Even Mild COVID Can Cause Brain Shrinkage and Disrupt Mental Function<img width="300" height="200" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Brain-Glitch-Stress-Disorder-Concept-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/even-mild-covid-can-cause-brain-shrinkage-and-disrupt-mental-function/" class="title">Even Mild COVID Can Cause Brain Shrinkage and Disrupt Mental Function</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/cerebrospinal-fluid-offers-clues-to-post-covid-brain-fog-immune-system-runs-amok/">Cerebrospinal Fluid Offers Clues To Post-COVID “Brain Fog” – Immune System Runs Amok<img width="300" height="200" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Spinal-Cord-Nerves-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Spinal-Cord-Nerves-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Spinal-Cord-Nerves-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Spinal-Cord-Nerves-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/03/Spinal-Cord-Nerves-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/cerebrospinal-fluid-offers-clues-to-post-covid-brain-fog-immune-system-runs-amok/" class="title">Cerebrospinal Fluid Offers Clues To Post-COVID “Brain Fog” – Immune System Runs Amok</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Stroke</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/stroke/">More posts in Stroke &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/breastfeeding-reduces-mothers-risk-of-heart-disease-and-stroke/">Breastfeeding Reduces Mothers’ Risk of Heart Disease and Stroke<img width="300" height="200" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Infant-Breastfeeding-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Infant-Breastfeeding-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Infant-Breastfeeding-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Infant-Breastfeeding-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Infant-Breastfeeding-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/breastfeeding-reduces-mothers-risk-of-heart-disease-and-stroke/" class="title">Breastfeeding Reduces Mothers’ Risk of Heart Disease and Stroke</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/marijuana-use-doubles-risk-of-deadly-complication-after-rare-type-of-bleeding-stroke/">Marijuana Use Doubles Risk of Deadly Complication After Rare Type of Bleeding Stroke<img width="300" height="200" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Smoking-Marijuana-Joint-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Smoking-Marijuana-Joint-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Smoking-Marijuana-Joint-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Smoking-Marijuana-Joint-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Smoking-Marijuana-Joint-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/marijuana-use-doubles-risk-of-deadly-complication-after-rare-type-of-bleeding-stroke/" class="title">Marijuana Use Doubles Risk of Deadly Complication After Rare Type of Bleeding Stroke</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/replacing-salt-with-a-low-sodium-substitute-prevents-stroke/">Replacing Salt With a Low-Sodium Substitute Prevents Stroke<img width="300" height="200" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Pouring-Salt-Shaker-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Pouring-Salt-Shaker-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Pouring-Salt-Shaker-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Pouring-Salt-Shaker-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Pouring-Salt-Shaker-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/replacing-salt-with-a-low-sodium-substitute-prevents-stroke/" class="title">Replacing Salt With a Low-Sodium Substitute Prevents Stroke</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/4-in-1-blood-pressure-quadpill-much-more-effective-than-monotherapy/">4 in 1 Blood Pressure “Quadpill” Much More Effective Than Monotherapy<img width="300" height="200" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Medicine-Capsules-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Medicine-Capsules-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Medicine-Capsules-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Medicine-Capsules-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Medicine-Capsules-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/4-in-1-blood-pressure-quadpill-much-more-effective-than-monotherapy/" class="title">4 in 1 Blood Pressure “Quadpill” Much More Effective Than Monotherapy</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/eating-peanuts-may-lower-risk-of-cardiovascular-disease-and-stroke-among-asians/">Eating Peanuts May Lower Risk of Cardiovascular Disease and Stroke Among Asians<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Peanuts-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Peanuts-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Peanuts-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Peanuts-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/09/Peanuts-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/eating-peanuts-may-lower-risk-of-cardiovascular-disease-and-stroke-among-asians/" class="title">Eating Peanuts May Lower Risk of Cardiovascular Disease and Stroke Among Asians</a></li></ul></div></div> </article>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div> <p class="footer-tagline">Curated technology news</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-4c0d71f1615a162464c6f251216fac85">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.focustechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202211' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.8.4' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script src="//instant.page/1.0.0" type="module" integrity="sha384-6w2SekMzCkuMQ9sEbq0cLviD/yR2HfA/+ekmKiBnFlsoSvb/VmQFSi/umVShadQI"></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'155487641',post:'127533',tz:'0',srv:'www.focustechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '155487641', '127533' ]);
</script>
</body>
</html>