<!DOCTYPE html>
<html lang="en-US">
<head>
<title>NASA Perseverance Mars Rover: Speeding Back to Octavia E. Butler Landing &#8211; FocusTechnica</title>
<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.47" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Feed" href="https://www.focustechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Comments Feed" href="https://www.focustechnica.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focustechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.focustechnica.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.focustechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.focustechnica.com/wp-json/wp/v2/posts/124190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focustechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focustechnica.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.focustechnica.com/nasa-perseverance-mars-rover-speeding-back-to-octavia-e-butler-landing/" />
<link rel='shortlink' href='https://wp.me/pawprb-wj4' />
<link rel="alternate" type="application/json+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Fnasa-perseverance-mars-rover-speeding-back-to-octavia-e-butler-landing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Fnasa-perseverance-mars-rover-speeding-back-to-octavia-e-butler-landing%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>






<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1318382-44"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1318382-44');
</script>

<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="NASA Perseverance Mars Rover: Speeding Back to Octavia E. Butler Landing" />
<meta property="og:url" content="https://www.focustechnica.com/nasa-perseverance-mars-rover-speeding-back-to-octavia-e-butler-landing/" />
<meta property="og:description" content="Three abrasions and four sample cores later, the rover has finally departed the Séítah area and is embarking on the return leg of the crater floor campaign. One major difference between the “out” t…" />
<meta property="article:published_time" content="2022-02-12T19:04:25+00:00" />
<meta property="article:modified_time" content="2022-02-12T19:04:25+00:00" />
<meta property="og:site_name" content="FocusTechnica" />
<meta property="og:image" content="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?fit=777%2C437&#038;ssl=1" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NASA Perseverance Mars Rover: Speeding Back to Octavia E. Butler Landing" />
<meta name="twitter:image" content="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?fit=777%2C437&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="mission-news" class="post-template-default single single-post postid-124190 single-format-standard layout-no-sidebar-full-width">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search FocusTechnica</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://www.focustechnica.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div><p class="date">February 12, 2022</p><p class="tagline">Curated technology news</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://focustechnica.com">Home</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-124190 post type-post status-publish format-standard has-post-thumbnail hentry category-jpl category-mars category-mars-2020-perseverance-rover category-nasa category-space entry">
<article>
<div class="featured-image"><img width="777" height="437" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?fit=777%2C437&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Perseverance-Rover-Drive-777x437-1.jpg?fit=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <div class='post-header'>
<h1 class='post-title'>NASA Perseverance Mars Rover: Speeding Back to Octavia E. Butler Landing</h1>
<div class="post-byline">By Crystal Jones on February 12, 2022</div> </div>
<div class="post-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>
<p>Three abrasions and four sample cores later, the rover has finally departed the Séítah area and is embarking on the return leg of the crater floor campaign. One major difference between the “out” trip and this return trip is the pace of Perseverance’s driving. As we drove towards Séítah earlier in the mission, our average daily drive distance was shorter, in part because we were doing scientific reconnaissance at important stops along the way, and in part because we were still learning how to maximize drive efficiency with our rover. Now, on the return trip back to Octavia E. Butler Landing, we are speeding back!</p>
<p>Since leaving Séítah a few days ago, Perseverance has already logged two massive, record-setting 240+ meter drives on sols 340 and 341. These drives set the record for the longest single-sol total distance recorded by any martian rover (243.3 m) and the single-sol Autonav record by any martian rover (226.5 m). If this is a sign of future drives to come, we’ll be zooming through the rest of the crater floor campaign to the delta in no time.</p>
<div id="974871025">
</div>
<div id="attachment_154417" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-154417" class="size-large wp-image-154417 jetpack-lazy-image" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-345-777x583-1.jpg?resize=777%2C583&#038;ssl=1" alt="Mars Perseverance Sol 345" width="777" height="583" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-345-777x583-1.jpg?resize=777%2C583&#038;ssl=1 777w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345-400x300.jpg 400w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345-768x576.jpg 768w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345.jpg 1280w" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-345-777x583-1.jpg?resize=777%2C583&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" aria-describedby="caption-attachment-154417" class="size-large wp-image-154417" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-345-777x583-1.jpg?resize=777%2C583&#038;ssl=1" alt="Mars Perseverance Sol 345" width="777" height="583" srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-345-777x583-1.jpg?resize=777%2C583&#038;ssl=1 777w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345-400x300.jpg 400w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345-768x576.jpg 768w, https://scitechdaily.com/images/Mars-Perseverance-Sol-345.jpg 1280w" data-recalc-dims="1"></noscript></p>
<p id="caption-attachment-154417" class="wp-caption-text">Mars Perseverance Sol 345 – Front Left Hazard Avoidance Camera: NASA’s Mars Perseverance rover acquired this image of the area in front of it using its onboard Front Left Hazard Avoidance Camera A. This image shows the rover arm reaching out over the Rimplas outcrop, taken from our current location. The rubbly layers towards the bottom of this outcrop will be the focus of abrasion and proximity science with PIXL, SHERLOC, and WATSON over the next few sols. Credit: NASA/JPL-Caltech</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>So where are we right now? We are currently in front of an outcrop called “Rimplas,” for a quick abrasion and proximity science pit stop on our way back (a future stop will be to acquire our last samples from the crater floor – stay tuned for a future blog post!). This location is close to where Perseverance was on sol 177 almost 170 sols ago, near the Artuby outcrop where we saw intriguing layered rocks. We now understand these layered rocks to be part of the Artuby “member” (a group of rocks with common characteristics) that underlie the Rochette caprock member which was sampled in our first rock cores. These enigmatic layers have not yet been abraded and studied in detail with the PIXL, SHERLOC, and WATSON instruments, hence our current stop at the layered rocks at Rimplas. Here’s to hoping that we’ll have our 6<sup>th</sup> abrasion patch later this week!</p>
<p>Written by Vivian Sun, Science Operations Systems Engineer, Staff Scientist at <span class="glossaryLink" aria-describedby="tt">NASAEstablished in 1958, the National Aeronautics and Space Administration (NASA) is an independent agency of the United States Federal Government that succeeded the National Advisory Committee for Aeronautics (NACA). It is responsible for the civilian space program, as well as aeronautics and aerospace research. It&amp;#039;s vision is &amp;quot;To discover and expand knowledge for the benefit of humanity.&amp;quot;&#8221; data-gt-translate-attributes=&#8221;[{&#8220;attribute&#8221;:&#8221;data-cmtooltip&#8221;, &#8220;format&#8221;:&#8221;html&#8221;}]&#8221;&gt;NASA</span>/<span class="glossaryLink" aria-describedby="tt">JPLThe Jet Propulsion Laboratory (JPL) is a federally funded research and development center managed for NASA by the California Institute of Technology (Caltech). The laboratory&amp;#039;s primary function is the construction and operation of planetary robotic spacecraft, though it also conducts Earth-orbit and astronomy missions. It is also responsible for operating NASA&amp;#039;s Deep Space Network. JPL implements programs in planetary exploration, Earth science, space-based astronomy and technology development, while applying its capabilities to technical and scientific problems of national significance.&#8221; data-gt-translate-attributes=&#8221;[{&#8220;attribute&#8221;:&#8221;data-cmtooltip&#8221;, &#8220;format&#8221;:&#8221;html&#8221;}]&#8221;&gt;JPL</span></p>
</div>
<p>Source: SciTechDaily</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://www.focustechnica.com/category/technology/jpl/" title="View all posts in JPL">JPL</a>, <a href="https://www.focustechnica.com/category/technology/mars/" title="View all posts in Mars">Mars</a>, <a href="https://www.focustechnica.com/category/technology/mars-2020-perseverance-rover/" title="View all posts in Mars 2020 Perseverance Rover">Mars 2020 Perseverance Rover</a>, <a href="https://www.focustechnica.com/category/technology/nasa/" title="View all posts in NASA">NASA</a> and <a href="https://www.focustechnica.com/category/technology/space/" title="View all posts in Space">Space</a></p> <div class="post-author">
<div class="avatar-container">
<img alt="Crystal Jones" src="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&#038;d=mm&#038;r=g" class="avatar avatar-78 photo jetpack-lazy-image" height="78" width="78" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=156&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Crystal Jones' src='https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c0d71f1615a162464c6f251216fac85?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/></noscript> </div>
<div>
<div class="author">Crystal Jones</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>JPL</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/jpl/">More posts in JPL &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery<img width="300" height="259" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=768%2C663&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/" class="title">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=768%2C577&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/" class="title">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/skywatching-highlights-for-february-2022-dont-miss-jupiter-venus-and-the-orion-nebula/">Skywatching Highlights for February 2022: Don’t Miss Jupiter, Venus, and the Orion Nebula<img width="300" height="169" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-February-2022-Skywatching-777x437-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-February-2022-Skywatching-777x437-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-February-2022-Skywatching-777x437-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-February-2022-Skywatching-777x437-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-February-2022-Skywatching-777x437-1.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/skywatching-highlights-for-february-2022-dont-miss-jupiter-venus-and-the-orion-nebula/" class="title">Skywatching Highlights for February 2022: Don’t Miss Jupiter, Venus, and the Orion Nebula</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-escaping-pebble-purgatory/">NASA Mars Perseverance Rover: Escaping Pebble Purgatory<img width="300" height="251" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?fit=300%2C251&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?resize=768%2C642&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-escaping-pebble-purgatory/" class="title">NASA Mars Perseverance Rover: Escaping Pebble Purgatory</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-oceans-melting-greenland-mission-complete-six-years-of-mapping-unknown-terrain/">NASA “Oceans Melting Greenland” Mission Complete – Six Years of Mapping Unknown Terrain<img width="300" height="184" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Apusiaajik-Glacier-Greenland-777x476-1.jpg?fit=300%2C184&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Apusiaajik-Glacier-Greenland-777x476-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Apusiaajik-Glacier-Greenland-777x476-1.jpg?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Apusiaajik-Glacier-Greenland-777x476-1.jpg?resize=768%2C470&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Apusiaajik-Glacier-Greenland-777x476-1.jpg?fit=300%2C184&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-oceans-melting-greenland-mission-complete-six-years-of-mapping-unknown-terrain/" class="title">NASA “Oceans Melting Greenland” Mission Complete – Six Years of Mapping Unknown Terrain</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Mars</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/mars/">More posts in Mars &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=768%2C577&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/" class="title">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-selects-lockheed-martin-space-to-build-rocket-to-retrieve-first-samples-from-mars/">NASA Selects Lockheed Martin Space To Build Rocket To Retrieve First Samples From Mars<img width="300" height="169" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Sample-Return-Campaign-Artists-Concept-777x437-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Sample-Return-Campaign-Artists-Concept-777x437-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Sample-Return-Campaign-Artists-Concept-777x437-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Sample-Return-Campaign-Artists-Concept-777x437-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Sample-Return-Campaign-Artists-Concept-777x437-1.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-selects-lockheed-martin-space-to-build-rocket-to-retrieve-first-samples-from-mars/" class="title">NASA Selects Lockheed Martin Space To Build Rocket To Retrieve First Samples From Mars</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/widespread-megaripple-activity-detected-across-the-north-polar-region-of-mars/">Widespread Megaripple Activity Detected Across the North Polar Region of Mars<img width="300" height="135" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Megaripples-Mars-777x349-1.jpg?fit=300%2C135&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Megaripples-Mars-777x349-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Megaripples-Mars-777x349-1.jpg?resize=300%2C135&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Megaripples-Mars-777x349-1.jpg?resize=768%2C345&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Megaripples-Mars-777x349-1.jpg?fit=300%2C135&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/widespread-megaripple-activity-detected-across-the-north-polar-region-of-mars/" class="title">Widespread Megaripple Activity Detected Across the North Polar Region of Mars</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/martian-atmospheric-breakdown-helicopters-flying-on-mars-may-glow-at-dusk/">Martian Atmospheric Breakdown: Helicopters Flying on Mars May Glow at Dusk<img width="300" height="254" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Drone-Glow-777x659-1.jpg?fit=300%2C254&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Drone-Glow-777x659-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Drone-Glow-777x659-1.jpg?resize=300%2C254&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Drone-Glow-777x659-1.jpg?resize=768%2C651&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Drone-Glow-777x659-1.jpg?fit=300%2C254&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/martian-atmospheric-breakdown-helicopters-flying-on-mars-may-glow-at-dusk/" class="title">Martian Atmospheric Breakdown: Helicopters Flying on Mars May Glow at Dusk</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/liquid-water-confirmed-beneath-martian-south-polar-cap/">Liquid Water Confirmed Beneath Martian South Polar Cap<img width="300" height="171" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Water-Under-Martian-Ice-Cap-777x442-1.jpg?fit=300%2C171&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Water-Under-Martian-Ice-Cap-777x442-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Water-Under-Martian-Ice-Cap-777x442-1.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Water-Under-Martian-Ice-Cap-777x442-1.jpg?resize=768%2C437&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Water-Under-Martian-Ice-Cap-777x442-1.jpg?fit=300%2C171&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/liquid-water-confirmed-beneath-martian-south-polar-cap/" class="title">Liquid Water Confirmed Beneath Martian South Polar Cap</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Mars 2020 Perseverance Rover</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/mars-2020-perseverance-rover/">More posts in Mars 2020 Perseverance Rover &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?resize=768%2C577&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-337-Front-Right-Hazard-Avoidance-Camera-777x584-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-perseverance-mars-rover-nobody-tell-elmo-about-issole/" class="title">NASA Perseverance Mars Rover: Nobody Tell Elmo About Issole</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-escaping-pebble-purgatory/">NASA Mars Perseverance Rover: Escaping Pebble Purgatory<img width="300" height="251" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?fit=300%2C251&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?resize=768%2C642&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Mars-Perseverance-Sol-330-WATSON-Camera-777x650-1.jpg?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-escaping-pebble-purgatory/" class="title">NASA Mars Perseverance Rover: Escaping Pebble Purgatory</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-ejecting-martian-pebbles/">NASA Mars Perseverance Rover: Ejecting Martian Pebbles<img width="300" height="195" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Before-and-After-Perseverance-Sample-Tube-Shake.gif?fit=300%2C195&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Before-and-After-Perseverance-Sample-Tube-Shake.gif?fit=300%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-ejecting-martian-pebbles/" class="title">NASA Mars Perseverance Rover: Ejecting Martian Pebbles</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-pebbles-before-mountains/">NASA Mars Perseverance Rover: Pebbles Before Mountains<img width="300" height="224" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Mars-Perseverance-Sol-320-777x579-1.jpg?fit=300%2C224&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Mars-Perseverance-Sol-320-777x579-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Mars-Perseverance-Sol-320-777x579-1.jpg?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Mars-Perseverance-Sol-320-777x579-1.jpg?resize=768%2C572&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Mars-Perseverance-Sol-320-777x579-1.jpg?fit=300%2C224&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasa-mars-perseverance-rover-pebbles-before-mountains/" class="title">NASA Mars Perseverance Rover: Pebbles Before Mountains</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/nasas-mars-perseverance-rover-has-debris-obstructing-bit-carousel-after-latest-sample-collection/">NASA’s Mars Perseverance Rover Has Debris Obstructing Bit Carousel After Latest Sample Collection<img width="300" height="300" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/01/Debris-in-Perseverances-Bit-Carousel-777x777-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasas-mars-perseverance-rover-has-debris-obstructing-bit-carousel-after-latest-sample-collection/" class="title">NASA’s Mars Perseverance Rover Has Debris Obstructing Bit Carousel After Latest Sample Collection</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>NASA</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/nasa/">More posts in NASA &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery<img width="300" height="259" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=768%2C663&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/" class="title">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/james-webb-space-telescope-is-chilling-out/">James Webb Space Telescope Is Chilling Out<img width="300" height="225" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/james-webb-space-telescope-is-chilling-out/" class="title">James Webb Space Telescope Is Chilling Out</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/gripping-research-on-space-station-as-two-cargo-missions-near-launch/">Gripping Research on Space Station As Two Cargo Missions Near Launch<img width="300" height="200" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Astronauts-Thomas-Marshburn-and-Mark-Vande-Hei-Peer-at-the-Earth-Below-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Astronauts-Thomas-Marshburn-and-Mark-Vande-Hei-Peer-at-the-Earth-Below-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Astronauts-Thomas-Marshburn-and-Mark-Vande-Hei-Peer-at-the-Earth-Below-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Astronauts-Thomas-Marshburn-and-Mark-Vande-Hei-Peer-at-the-Earth-Below-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Astronauts-Thomas-Marshburn-and-Mark-Vande-Hei-Peer-at-the-Earth-Below-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/gripping-research-on-space-station-as-two-cargo-missions-near-launch/" class="title">Gripping Research on Space Station As Two Cargo Missions Near Launch</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/parker-solar-probe-captures-stunning-new-images-of-venus-faint-glow-detected-from-the-planets-surface/">Parker Solar Probe Captures Stunning New Images of Venus – Faint Glow Detected From the Planet’s Surface<img width="300" height="169" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Parker-Solar-Probe-New-Veiws-of-Venus-777x437-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Parker-Solar-Probe-New-Veiws-of-Venus-777x437-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Parker-Solar-Probe-New-Veiws-of-Venus-777x437-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Parker-Solar-Probe-New-Veiws-of-Venus-777x437-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Parker-Solar-Probe-New-Veiws-of-Venus-777x437-1.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/parker-solar-probe-captures-stunning-new-images-of-venus-faint-glow-detected-from-the-planets-surface/" class="title">Parker Solar Probe Captures Stunning New Images of Venus – Faint Glow Detected From the Planet’s Surface</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/a-jupiter-like-rogue-planet-wanders-alone-in-the-dark-of-space/">A Jupiter-Like Rogue Planet Wanders Alone in the Dark of Space<img width="300" height="225" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-Like-Rogue-Planet-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-Like-Rogue-Planet-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-Like-Rogue-Planet-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-Like-Rogue-Planet-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Jupiter-Like-Rogue-Planet-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/a-jupiter-like-rogue-planet-wanders-alone-in-the-dark-of-space/" class="title">A Jupiter-Like Rogue Planet Wanders Alone in the Dark of Space</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Space</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/space/">More posts in Space &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery<img width="300" height="259" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?resize=768%2C663&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/NASA-Juno-Jupiter-Southern-Hemisphere-777x671-1.jpg?fit=300%2C259&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/nasas-nustar-spots-highest-energy-light-ever-detected-from-jupiter-and-solves-a-decades-old-mystery/" class="title">NASA’s NuSTAR Spots Highest-Energy Light Ever Detected From Jupiter – And Solves a Decades-Old Mystery</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/planetary-bodies-where-water-and-life-could-exist-observed-for-first-time-in-habitable-zone-of-dead-star/">Planetary Bodies – Where Water and Life Could Exist – Observed for First Time in Habitable Zone of Dead Star<img width="300" height="193" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Habitable-Zone-Planet-Orbiting-White-Dwarf-Star-777x500-1.jpg?fit=300%2C193&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Habitable-Zone-Planet-Orbiting-White-Dwarf-Star-777x500-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Habitable-Zone-Planet-Orbiting-White-Dwarf-Star-777x500-1.jpg?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Habitable-Zone-Planet-Orbiting-White-Dwarf-Star-777x500-1.jpg?resize=768%2C494&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Habitable-Zone-Planet-Orbiting-White-Dwarf-Star-777x500-1.jpg?fit=300%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/planetary-bodies-where-water-and-life-could-exist-observed-for-first-time-in-habitable-zone-of-dead-star/" class="title">Planetary Bodies – Where Water and Life Could Exist – Observed for First Time in Habitable Zone of Dead Star</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/astronomer-finds-star-fuel-reservoirs-surrounding-galaxies/">Astronomer Finds Star Fuel Reservoirs Surrounding Galaxies<img width="300" height="169" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Fuel-Reservoirs-Surround-Galaxies-777x437-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Fuel-Reservoirs-Surround-Galaxies-777x437-1.jpg?w=777&amp;ssl=1 777w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Fuel-Reservoirs-Surround-Galaxies-777x437-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Fuel-Reservoirs-Surround-Galaxies-777x437-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Fuel-Reservoirs-Surround-Galaxies-777x437-1.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/astronomer-finds-star-fuel-reservoirs-surrounding-galaxies/" class="title">Astronomer Finds Star Fuel Reservoirs Surrounding Galaxies</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/james-webb-space-telescope-is-chilling-out/">James Webb Space Telescope Is Chilling Out<img width="300" height="225" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/James-Webb-Space-Telescope-Cold-Side-777x583-1.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/james-webb-space-telescope-is-chilling-out/" class="title">James Webb Space Telescope Is Chilling Out</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/new-planet-detected-nearby-orbiting-around-star-closest-to-the-sun/">New Planet Detected Nearby – Orbiting Around Star Closest to the Sun<img width="300" height="188" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Proxima-d-Artists-Impression-777x486-1.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Proxima-d-Artists-Impression-777x486-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Proxima-d-Artists-Impression-777x486-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Proxima-d-Artists-Impression-777x486-1.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2022/02/Proxima-d-Artists-Impression-777x486-1.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/new-planet-detected-nearby-orbiting-around-star-closest-to-the-sun/" class="title">New Planet Detected Nearby – Orbiting Around Star Closest to the Sun</a></li></ul></div></div> </article>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div> <p class="footer-tagline">Curated technology news</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-4c0d71f1615a162464c6f251216fac85">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.focustechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202206' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.8.3' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script src="//instant.page/1.0.0" type="module" integrity="sha384-6w2SekMzCkuMQ9sEbq0cLviD/yR2HfA/+ekmKiBnFlsoSvb/VmQFSi/umVShadQI"></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'155487641',post:'124190',tz:'0',srv:'www.focustechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '155487641', '124190' ]);
</script>
</body>
</html>