<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Tech Advocacy Groups Request More IDEA Act Guidance From OMB &#8211; FocusTechnica</title>
<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.47" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Feed" href="https://www.focustechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FocusTechnica &raquo; Comments Feed" href="https://www.focustechnica.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focustechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://www.focustechnica.com/wp-content/themes/mission-news/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.focustechnica.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.focustechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.focustechnica.com/wp-json/wp/v2/posts/118778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focustechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focustechnica.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.focustechnica.com/tech-advocacy-groups-request-more-idea-act-guidance-from-omb/" />
<link rel='shortlink' href='https://wp.me/pawprb-uTM' />
<link rel="alternate" type="application/json+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Ftech-advocacy-groups-request-more-idea-act-guidance-from-omb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focustechnica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focustechnica.com%2Ftech-advocacy-groups-request-more-idea-act-guidance-from-omb%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>






<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6145004924297056",
          enable_page_level_ads: true
     });
</script>

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1318382-44"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1318382-44');
</script>

<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Tech Advocacy Groups Request More IDEA Act Guidance From OMB" />
<meta property="og:url" content="https://www.focustechnica.com/tech-advocacy-groups-request-more-idea-act-guidance-from-omb/" />
<meta property="og:description" content="Several technology advocacy groups sent an open letter to leadership at the Office of Management and Budget requesting more federal guidance regarding the provisions in the 21st Century Integrated …" />
<meta property="article:published_time" content="2021-12-21T22:19:25+00:00" />
<meta property="article:modified_time" content="2021-12-21T22:19:25+00:00" />
<meta property="og:site_name" content="FocusTechnica" />
<meta property="og:image" content="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?fit=400%2C400&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tech Advocacy Groups Request More IDEA Act Guidance From OMB" />
<meta name="twitter:image" content="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?fit=400%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="mission-news" class="post-template-default single single-post postid-118778 single-format-standard layout-no-sidebar-full-width">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search FocusTechnica</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://www.focustechnica.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div><p class="date">December 21, 2021</p><p class="tagline">Curated technology news</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://focustechnica.com">Home</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-118778 post type-post status-publish format-standard has-post-thumbnail hentry category-government-2 category-technology tag-government entry">
<article>
<div class="featured-image"><img width="400" height="400" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?fit=400%2C400&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-100.jpg?fit=400%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <div class='post-header'>
<h1 class='post-title'>Tech Advocacy Groups Request More IDEA Act Guidance From OMB</h1>
<div class="post-byline">By Juan Mitchell on December 21, 2021</div> </div>
<div class="post-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>
<div></div>
<p>Several technology advocacy groups sent an open letter to leadership at the Office of Management and Budget requesting more federal guidance regarding the provisions in the 21st Century Integrated Digital Experience Act, otherwise known as the IDEA Act, specifically regarding how government offices should execute the law.</p>
<p>Addressed to OMB Director Shalanda Young, the Alliance for Digital Innovation, BSA | The Software Alliance, and the Software and Information Industry Association asked for OMB to flesh out stronger agency guidelines to help government organizations abide by the modernization requirements of the IDEA Act.</p>
<p>Passed in December 2018, the IDEA Act stipulates that executive agencies must create a publicly available website or other digital service to accommodate and facilitate public interest. It emphasizes phasing out legacy webpages and redesigning government agency websites to better serve customers looking for specific information—especially paperwork requiring signatures—within each office. </p>
<p>Fundamentally, the law orders agencies to update their web presences to be universally user-friendly.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While the letter’s signatories praised the bipartisan passage of the bill and its efforts, they noted that the Trump administration didn’t offer sufficient assistance for agencies to properly implement the law. </p>
<p>As a result, the organizations allege the public hasn’t fully benefited from updated government websites. </p>
<p>“Today’s citizens demand robust digital interactions, akin to what they see shopping online or otherwise engaging with a private-sector business,” the letter reads. “This theme goes to the heart of what the 21st Century IDEA was intended to address and is consistent with the digitization trends we have seen in recent years.”</p>
<p>The organizations also noted that keeping digital government services compatible with a wide variety of devices is also critical to ensuring a positive customer experience between Americans and government agencies. </p>
<p>They add that ensuring government webpages and portals accessible will continue to be crucial as the COVID-19 pandemic rages on. </p>
<p>“Fully implementing the 21st Century IDEA will help ensure that the public and federal employees have secure, convenient, and equitable digital interactions with the federal government,” the letter states. “We strongly advocate OMB release federal agency implementation guidance for the 21st Century IDEA, so agencies have the funding and clarity necessary to improve the government’s customer experience and the delivery of citizen services.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The three organizations aren’t the first entities to express a need for improved guidance from the OMB. Earlier in 2021, lawmakers on Capitol Hill issued a similar letter requesting that Young begin to implement stronger agency guidance to boost federal modernization efforts and regulatory compliance. </p>
<p>“Because the Trump Administration failed to issue statutorily required guidance to assist agency implementation of the law, federal agency implementation has been inconsistent, creating uneven access to the federal government’s essential information and services,” the first letter, signed by members of the House Committee on Oversight and Reform, says.</p>
</div>
<p>source: NextGov</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://www.focustechnica.com/category/government-2/" title="View all posts in Government">Government</a> and <a href="https://www.focustechnica.com/category/technology/" title="View all posts in Technology">Technology</a></p> <div class="post-tags"><ul><li><a href="https://www.focustechnica.com/tag/government/" title="View all posts tagged Government">Government</a></li></ul></div> <div class="post-author">
<div class="avatar-container">
<img alt="Juan Mitchell" src="https://secure.gravatar.com/avatar/b5d245188bc007d338341450e96623ce?s=78&#038;d=mm&#038;r=g" class="avatar avatar-78 photo jetpack-lazy-image" height="78" width="78" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b5d245188bc007d338341450e96623ce?s=156&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b5d245188bc007d338341450e96623ce?s=78&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Juan Mitchell' src='https://secure.gravatar.com/avatar/b5d245188bc007d338341450e96623ce?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5d245188bc007d338341450e96623ce?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/></noscript> </div>
<div>
<div class="author">Juan Mitchell</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Government</span></span><a class="category-link" href="https://www.focustechnica.com/category/government-2/">More posts in Government &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.focustechnica.com/click-like-get-punished-under-pentagons-new-anti-extremism-policy/">Click ‘Like’, Get Punished Under Pentagon’s New Anti-Extremism Policy<img width="300" height="300" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/click-like-get-punished-under-pentagons-new-anti-extremism-policy/" class="title">Click ‘Like’, Get Punished Under Pentagon’s New Anti-Extremism Policy</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/labor-seeks-members-for-telecom-working-group-focused-on-5g/">Labor Seeks Members For Telecom Working Group Focused on 5G<img width="300" height="300" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/labor-seeks-members-for-telecom-working-group-focused-on-5g/" class="title">Labor Seeks Members For Telecom Working Group Focused on 5G</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/air-force-chief-software-office-prepares-big-questions-for-next-cso/">Air Force Chief Software Office Prepares ‘Big Questions’ for Next CSO<img width="300" height="300" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-97.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-97.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-97.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-97.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-97.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/air-force-chief-software-office-prepares-big-questions-for-next-cso/" class="title">Air Force Chief Software Office Prepares ‘Big Questions’ for Next CSO</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/theres-no-way-americans-will-cancel-their-travel-plans/">There’s No Way Americans Will Cancel Their Travel Plans<img width="300" height="300" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-96.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-96.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-96.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-96.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-96.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/theres-no-way-americans-will-cancel-their-travel-plans/" class="title">There’s No Way Americans Will Cancel Their Travel Plans</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/a-multi-cloud-roadmap-for-federal-agencies/">A Multi-Cloud Roadmap for Federal Agencies<img width="300" height="300" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-95.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-95.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-95.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-95.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-95.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/a-multi-cloud-roadmap-for-federal-agencies/" class="title">A Multi-Cloud Roadmap for Federal Agencies</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Technology</span></span><a class="category-link" href="https://www.focustechnica.com/category/technology/">More posts in Technology &raquo;</a></div><ul><li><a href="https://www.focustechnica.com/after-essentials-failure-osom-plans-a-new-privacy-first-handset/" class="title">After Essential’s failure, OSOM plans a new privacy-first handset</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/behold-a-winter-solstice/">Behold! A Winter Solstice<img width="300" height="300" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Earth-Winter-Solstice-777x777-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/behold-a-winter-solstice/" class="title">Behold! A Winter Solstice</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/click-like-get-punished-under-pentagons-new-anti-extremism-policy/">Click ‘Like’, Get Punished Under Pentagon’s New Anti-Extremism Policy<img width="300" height="300" src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-99.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/click-like-get-punished-under-pentagons-new-anti-extremism-policy/" class="title">Click ‘Like’, Get Punished Under Pentagon’s New Anti-Extremism Policy</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/mit-engineers-produce-the-worlds-longest-lithium-ion-flexible-fiber-battery/">MIT Engineers Produce the World’s Longest Lithium-Ion Flexible Fiber Battery<img width="300" height="200" src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Submarine-Drone-Fiber-Battery-777x518-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Submarine-Drone-Fiber-Battery-777x518-1.jpg?w=777&amp;ssl=1 777w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Submarine-Drone-Fiber-Battery-777x518-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Submarine-Drone-Fiber-Battery-777x518-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/Submarine-Drone-Fiber-Battery-777x518-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/mit-engineers-produce-the-worlds-longest-lithium-ion-flexible-fiber-battery/" class="title">MIT Engineers Produce the World’s Longest Lithium-Ion Flexible Fiber Battery</a></li><li><div class="featured-image"><a href="https://www.focustechnica.com/labor-seeks-members-for-telecom-working-group-focused-on-5g/">Labor Seeks Members For Telecom Working Group Focused on 5G<img width="300" height="300" src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.focustechnica.com/wp-content/uploads/2021/12/open-graph-98.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.focustechnica.com/labor-seeks-members-for-telecom-working-group-focused-on-5g/" class="title">Labor Seeks Members For Telecom Working Group Focused on 5G</a></li></ul></div></div> </article>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6145004924297056" data-ad-slot="9444944715" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href='https://www.focustechnica.com'>FocusTechnica</a></div> <p class="footer-tagline">Curated technology news</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-b5d245188bc007d338341450e96623ce">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.focustechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202151' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.8.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focustechnica.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script src="//instant.page/1.0.0" type="module" integrity="sha384-6w2SekMzCkuMQ9sEbq0cLviD/yR2HfA/+ekmKiBnFlsoSvb/VmQFSi/umVShadQI"></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'155487641',post:'118778',tz:'0',srv:'www.focustechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '155487641', '118778' ]);
</script>
</body>
</html>